Tilbake

Er COBI.Bike-appen kompatibel med operativsystemet på smarttelefonen min?

Du må ha en smarttelefon med operativsystem iOS 15/ Android 6 eller høyere.

Fortell en venn

Del kobling

Lurer du på noe?
Vi hjelper deg gjerne.

Kontakt

Help Center

Lurer du på noe?
Vi hjelper deg gjerne.

Kontakt