Zurück

Welche Versionen der Smartphone-Betriebssysteme werden von der eBike Flow App unterstützt?

  • iPhones ab iOS Version 16.0 sowie mit BLE 5.0 (BLE = Bluetooth Low Energy) werden unterstützt.
  • Android Smartphones ab Android 8.0 sowie mit BLE 5.0 (BLE = Bluetooth Low Energy) werden unterstützt.

Um den vollen Funktionsumfang und Support nutzen zu können, muss die eBike Flow App für Android aus dem offiziellen Google Play Store heruntergeladen werden.

Weitersagen

Link teilen

Noch Fragen?
Wir helfen dir gerne weiter.

Kontakt

Help Center

Noch Fragen?
Wir helfen dir gerne weiter.

Kontakt