Tilbage

Hvilke versioner af smartphone-operativsystemer understøttes af eBike Flow-appen?

  • iPhones fra iOS version 16.0 og med BLE 5.0 (BLE = Bluetooth Low Energy) understøttes.
  • Android smartphones fra Android 8.0 og med BLE 5.0 (BLE = Bluetooth Low Energy) understøttes.

For at kunne bruge alle funktioner og support skal eBike Flow-appen til Android downloades fra den officielle Google Play Store.

Fortæl en ven

Del link

Flere spørgsmål?
Vi hjælper dig gerne videre.

Kontakt

Help Center

Flere spørgsmål?
Vi hjælper dig gerne videre.

Kontakt