Volver

Requisitos

Para poder utilizar la navegación con el Kiox, el Bluethooth tiene que estar activado y el Kiox tiene que estar vinculado con el smartphone.

La calidad de la conexión Bluetooth depende tanto del smartphone como de la distancia entre los dispositivos. Kiox y tu smartphone tienen que estar lo más cerca posible mientras conduces. Asegúrate de que el smartphone se encuentre en un lugar con buena cobertura GPS.

Comprueba también que se cumplen los requisitos de software y se dispone de los permisos necesarios de la ubicación.

Requisitos de software

Para utilizar la función de navegación, son obligatorias las siguientes versiones mínimas del software

  • Kiox: 3.0.1.0
  • eBike Connect Android: 8.0.0
  • eBike Connect en iOS: 12.0.0

Te recomendamos que utilices siempre la versión del software más reciente.

Permisos de ubicación

La navegación con el Kiox funciona mejor si permites a eBike Connect utilizar tu ubicación aunque la aplicación esté en segundo plano:

  • En el caso de iOS, utiliza la siguiente configuración: en Localización, establece el permiso Siempre. Si solo quieres utilizar la función de navegación, basta con marcar la autorización de uso de la ubicación Cuando se use la app.
  • En el caso de Android, utiliza la siguiente configuración: si has activado la opción de datos de geolocalización, tienes que establecer el permiso de ubicación en Permitir siempre.

Díselo a un amigo

Compartir enlace

¿Alguna pregunta?
Estaremos encantados de ayudarte.

Contacto

Help Center

¿Alguna pregunta?
Estaremos encantados de ayudarte.

Contacto