Status report: Apps & portals

Last updated:

eBike Connect Portal, eBike Connect Backend: Maintenance planned for - . For details please check out or status overview page.

Is de app compatibel met het besturingssysteem van mijn smartphone?

eBike Connect
Product veranderen

U hebt een smartphone nodig met het besturingssysteem iOS 12 of hoger of met Android 6 of hoger.

Een vriend vertellen

Koppeling delen

Was dit antwoord nuttig?

Nog vragen?
Wij helpen u graag verder.

Contact

Help Center

Nog vragen?
Wij helpen u graag verder.

Contact