Terug

Is de app compatibel met het besturingssysteem van mijn smartphone?

U hebt een smartphone nodig met het besturingssysteem iOS 12 of hoger of met Android 8 of hoger.

Om de volledige reeks functies en ondersteuning te kunnen gebruiken, moet de eBike Connect app voor Android worden gedownload van de officiële Google Play Store.

Een vriend vertellen

Koppeling delen

Nog vragen?
Wij helpen u graag verder.

Contact

Help Center

Nog vragen?
Wij helpen u graag verder.

Contact