Ist die COBI.Bike App mit dem Betriebssystem meines Smartphones kompatibel?

Du benötigst ein Smartphone mit dem Betriebssystem iOS11.2 und höher oder mit Android 6 und höher.

Noch Fragen?
Wir helfen dir gerne weiter.

Kontakt

Noch Fragen?
Wir helfen dir gerne weiter.

Kontakt