What minimum requirements must be taken into account for use of the navigation function in conjunction with Kiox?

The following minimum requirements apply for use of the navigation function in conjunction with Kiox:
Kiox: Software version 3.0.1.0
Android: app version 4.0.0
iOS: app version 4.0.1

Back to overview