Is de app compatibel met het besturingssysteem van mijn smartphone?

U hebt een smartphone nodig met het besturingssysteem iOS 10 of hoger of met Android 5.1 of hoger.

Terug naar overzicht