Is de COBI.Bike App compatibel met het besturingssysteem van mijn smartphone?

U hebt een smartphone nodig met het besturingssysteem iOS11.2 of hoger of met Android 6 of hoger.

Nog vragen?
Wij helpen u graag verder.

Contact

Nog vragen?
Wij helpen u graag verder.

Contact