¿Qué smartphones y sistemas operativos son compatibles con la aplicación eBike Flow?

- Los iPhones a partir de la versión 14.0 de iOS y con BLE 5.0 (BLE = Bluetooth Low Energy) son compatibles.
- Los smartphones Android desde Android 7.1 y con BLE 5.0 (BLE = Bluetooth Low Energy) son compatibles.

¿Alguna pregunta?
Estaremos encantados de ayudarte.

Contacto

Help Center

¿Alguna pregunta?
Estaremos encantados de ayudarte.

Contacto