Warum erhalte ich die Meldung "Ein App-Update ist erforderlich", obwohl ich bereits die 1.9.5 Version der eBike Flow App installiert habe?

eBike Flow App
Produkt ändern

Wenn du diese Meldung siehst, stelle sicher, dass deine eBike Flow App mit deinem eBike verbunden ist.
Gehen dann auf  Einstellungen > Mein eBike > eBike-Update > Nach eBike-Update suchen.

Hinweis:
Die obenstehende Antwort trifft nur auf die Android Version 1.9.5 zu.
In Einzelfällen kann es mehrere Tage dauern, bis dir das Update im Apple AppStore bzw. Google Play Store angezeigt wird.

Weitersagen

Link teilen

War diese Antwort hilfreich?

Noch Fragen?
Wir helfen dir gerne weiter.

Kontakt

Help Center

Noch Fragen?
Wir helfen dir gerne weiter.

Kontakt