Welche eBike-Generation unterstützt die neue Bosch eBike Flow App?

Die eBike Flow App kann nur mit der neuesten System-Generation von Bosch eBike Systems verwendet werden - dem smarten System. Prüfe hier, ob dein eBike bereits kompatibel ist.

Noch Fragen?
Wir helfen dir gerne weiter.

Kontakt

Noch Fragen?
Wir helfen dir gerne weiter.

Kontakt