Back

What are the requirements for using the navigation function in conjunction with Kiox?

Permissions required by eBike Connect: 

Navigation with Kiox works best if you allow eBike Connect to use the location even when the app is in background mode.

  • For iOS, use the following setting: Under Location, set the permission to Always. If you only want to use the navigation function, it is sufficient to set the location permission to While using the app.

  • Use the following settings for Android: If you have enabled the Geolocation data option, you should set the location permission to Always allow.

  • As a general rule: To use navigation with Kiox, Bluetooth must be activated and Kiox must be connected to the smartphone.

Software requirements:
To use the navigation function, the following software versions are required at least

  • Kiox: 3.0.1.0
  • eBike Connect Android: 8.0.0
  • eBike Connect iOS: 12.0.0

Tell a friend

Share link

Any questions?
We're happy to help.

Contact us

Help Center

Any questions?
We're happy to help.

Contact us