Is the app compatible with my smartphone's operating system?

You need a smartphone with the iOS10 operating system or higher or with Android 5.1 or higher.

You didn't find what you were looking for?

For more information and operating instructions, please refer to the corresponding user manual.

To the instruction manual

Back to overview